- richiesto macromedia flash
- internet explorer 5 o superiore
- netscape 6 o superiore
entra nel sito >>
intro flash >>